What are the flash drive requirements when performing a SYNC®* update?

To update your SYNC 3 or SYNC with MyLincoln Touch® system using a flash drive, also known as a USB or thumb drive, verify that your flash drive meets the requirements below.

Notes: 

  • SYNC 4 can only be updated via a Software Update or at a Lincoln Retailer.
  • SYNC Gen 1, Gen 1.1, SYNC with Voice-activated Navigation, and SYNC with "P" Navigation do not use a flash drive and must be taken to your retailer for updates.

USB Drive Specifications

Select your SYNC generation (gen) from the drop-down options below to see the requirements for the flash drive used to update your SYNC system:

Note: If you need assistance determining the generation of your SYNC system, select the first drop-down option.

Identifying Your Vehicle's SYNC Gen

Two resources to help you identify your vehicle's SYNC gen are the:

  • SYNC and Navigation Updates page. Either:
    • Enter your Vehicle Identification Number (VIN) and select Check for update.
    • Log in with your Lincoln credentials, choose a vehicle from your garage, and select Check for updates.

      Note: Your SYNC gen will appear on the right-hand side of the page.

  • SYNC Visual Reference Guide, which provides example images of SYNC gens that Lincoln has offered.

SYNC 3

To update SYNC 3, the USB must be:

  • Either USB Version 2.0 or 3.0.
  • 8GB or 32GB.
  • Formatted to ExFAT.
  • Without a password.
  • Completely empty.

SYNC with MyLincoln Touch

To update SYNC with MyLincoln Touch, the USB must be:

To check for SYNC updates, visit the SYNC and Navigation Update page.

Additional Information

How do I Install SYNC Updates Over Wi-Fi or with a USB?
What are Software Updates?
How do I format my USB drive to exFAT or FAT32 for SYNC updates?


*Don’t drive while distracted. Use voice-operated systems when possible; don’t use handheld devices while driving. Some features may be locked out while the vehicle is in gear. Not all features are compatible with all phones.